アップデートサーバーが使用できません

ABBYY FineReader のアップデートを実行した際に、「アップデートサーバーが使用できません。」と表示される場合がございます。
アップデートエラー

上図のメッセージが表示された場合、「インターネットに接続できるか」「ご利用のネットワーク環境で、接続先が制限されていないか」をご確認いただき、問題がない場合、以下の手順をお試しください。

※ご利用環境によって C:\ProgramDataフォルダが非表示になっている可能性がございます。
以下の操作は、隠しフォルダが表示されている必要がございます。

【操作手順】

  1. 起動中のすべてのアプリケーションを終了します。
  2. C:\ProgramData\ABBYY\FineReader\14.00\Updates フォルダに移動します。
  3. フォルダ内のファイルをすべて削除します。
  4. ABBYY FineReader 14を起動します。
  5. メニューで [ヘルプ] > [アップデートを確認する] をクリックします。

上記手順で解決しない場合、アップデートサーバーがメンテナンス中の場合がございます。
ご迷惑をお掛けしますが、後日再確認いただき、改善しないようであれば、お問い合わせページよりご連絡をお願いします。